GPG 1.1.92 bogus error for IDEA plugin

David Shaw dshaw at
Thu Sep 12 19:42:02 CEST 2002

On Thu, Sep 12, 2002 at 10:16:29AM -0500, Larry Ellis wrote:
> When I run --version on 1.1.92, IDEA is missing from the cipher list.

I suspect you are using the IDEA plugin from 1.1.90 with 1.1.92.  That
won't work.  Did you see an error message ("invalid module `......')
when you ran gpg?

I'll add a NEWS note to remind people to use the new plugin.  The new
plugin is available in the usual place

A nice thing about the new plugin is that you can drop the plugin
idea.c file into the cipher/ directory when building GnuPG and it will
automatically build IDEA directly into the binary.


   David Shaw  |  dshaw at  |  WWW
   "There are two major products that come out of Berkeley: LSD and UNIX.
      We don't believe this to be a coincidence." - Jeremy S. Anderson

More information about the Gnupg-devel mailing list