Need help -gpgsm.

mkontakt at mkontakt at
Sun Jun 18 12:50:41 CEST 2006

I have successfully  created a cart.p12 and when I tried to import the cent I
got this:

gpgsm --call-protect-tool --p12-import --store cert.p12
gpg-protect-tool: gpg-agent is not available in this session
gpg-protect-tool: error while asking for the passphrase: Invalid digest

What do I do  wrong?
Thanks in advance

gpg-agent is running.

gpg-agent -v --daemon
gpg-agent[1384]: listening on socket `/tmp/gpg-OhIK0y/S.gpg-agent'
GPG_AGENT_INFO=/tmp/gpg-OhIK0y/S.gpg-agent:1385:1; export

More information about the Gnupg-users mailing list