Problem with gpg and option --check-options

Michael bushveld at
Thu Oct 2 13:26:42 CEST 2008

Hello Werner,

Am Donnerstag 02 Oktober 2008 08:33:17 schrieb Werner Koch:
> On Thu,  2 Oct 2008 07:56, bushveld at said:
> > All failed have a tool tip which says: gpgconf: invalid option
> > -check-options
> The name of the option should be --check-options (two leading dashes).
Thanks, my typo there are two dashes... 

> This is a quite new option to gpgconf, it was added on 2008-05-20 and
> thus it is not available in the last released version of GnuPG (2.0.9)

> I was not aware that KDE did a release requiring a non yet released
> version of GnuPG.  
> This is probably becuase all developers used an SVN
> snapshot. 
I use for KDE: Version 4.1.2 (KDE 4.1.1 (KDE 4.1 >= 20080828)) "release 52.2"
so this is kind of very actual but not (too) experimental..

> Background: The new code was added in the course of a Windows
> project to port KDE to Windows.  For Windows we use a snapshot of GnuPG.
> I know that a GnuPG release is long overdue; I hope to get a release
> candidate out in about 2 weeks.
I will unsubscribe from the list and post an update in case I encounter 
problems. Is there an anouncelist for your next release?


> Salam-Shalom,
>    Werner

More information about the Gnupg-users mailing list