gpgme 1.1.7 and verify signature

Florian Schwind f.schwind at
Mon Oct 20 09:58:47 CEST 2008

Hello List.

I tried to uses the new gpgme-1.1.7 on linux with gpg-1.4.9 and I now
get a gpgme "Bad file descriptor" error when I try to verify a normal
signature with "gpgme_op_verify(ctx, sig, NULL, plain);" which worked
fine with gpgme-1.1.4.

Anyone else discovered this behavior or can help me?


More information about the Gnupg-users mailing list