gpgme not compiling when gpgsm support disabled

Jason E. Hale bsdkaffee at
Mon Dec 7 08:01:18 CET 2009

On Sunday 06 December 2009 18:54:20 Doug Barton wrote:
> Jason E. Hale wrote:
> > I tried to compile gpgme-1.2.0 on FreeBSD 8.0 with the following
> > configure arguments:
> > --with-gpg=/usr/local/bin/gpg2 --with-gpgsm=no --with-
> > gpgconf=/usr/local/bin/gpgconf
> There is a port for that in /usr/ports/security/gpgme, you might want
> to try that. Looks like you'd have to change the value of
> --with-gpgconf in the port's Makefile, but that's trivial.
> hth,
> Doug

I know, I am the port's maintainer.  I am trying to figure out if removing the 
header is an appropriate solution to the build error.  There is a PR about 
this (ports/141168) and I have been getting pointyhat error logs.

- Jason

More information about the Gnupg-users mailing list