Crypto Stick released!

Joke de Buhr joke at
Mon May 3 12:22:12 CEST 2010

I tried scute but it didn't work. I tried the versions 1.0, 1.1, 1.2, 1.4 and 
the svn sources.

Scute compiled without problem. I followed the documentation on how to setup 
gpgsm. Firefox lists crypto device and the private key on the key shows up 
underneath the crypto device.

As soon as I visit a protected page firefox asks which key to choose and after 
selecting my key I always get this firefox error message 

It doesn't matter which scute version I'm using it's always the same error. 
It's not specify to a website. I tried several.

On Monday 03 May 2010 12:02:51 Werner Koch wrote:
> On Sat,  1 May 2010 01:54, joke at said:
> > an openpgp card version 2.0 which isn't supported by opensc yet. So you
> > can't use opensc's firefox integration unless opensc releases an updated
> Checkout .
> Salam-Shalom,
>    Werner
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 706 bytes
Desc: This is a digitally signed message part.
URL: </pipermail/attachments/20100503/91efc485/attachment.pgp>

More information about the Gnupg-users mailing list