upgrading from 1.4.7 to 2.0.14

eMyListsDDg emylistsddg at gmail.com
Sun May 30 09:19:23 CEST 2010

that i did not realize Charly, thank you for bringing that to my attention

> Olav Seyfarth wrote the following on 5/28/10 1:07 AM:
>> Hi,

>>> i have gnuPG 1.4.7 currently installed on windows xp
>>> i want to install gnuPG 2.0.14
>>> question: will there be any compatibility issues with my current keys, etc?

>> None that I know of. I had no troubles to use and edit old and new keys.

>> Olav

> No problems with the keys per se, but I am referring here to the 'etc?'
> in your question.

> GnuPG 2.0.14 will require the configuration and use of gpg-agent, that
> will cache (without writing it to disk) the passphrase of your secret key.

> Thus, for the value you'll set to gpg-agent's cache, you will not have
> to type your passphrase, after you have typed it once for decrypting,
> and once for signing.
> <http://www.gnupg.org/documentation/manuals/gnupg/Agent-Options.html>
> and others.

> Charly

More information about the Gnupg-users mailing list