Overflow bug in bzip2

David Shaw dshaw at jabberwocky.com
Wed Sep 22 05:01:28 CEST 2010

Hi folks,

This isn't a GnuPG bug per se, but given that many (most?) people using GnuPG have it linked against libbz2, please read http://www.ubuntu.com/usn/usn-986-1 and upgrade appropriately for your platform.

To tell if your installation of GnuPG is using libbz2, run "gpg2 --version" (or "gpg --version").  If you see "BZIP2" on the "Compression" line, then you are linked with libbz2.


More information about the Gnupg-users mailing list