Help, I'm confused (how to package cryptplug)

Michael Nottebrock michaelnottebrock at
Mon Apr 19 13:17:34 CEST 2004


As you might remember, I maintain a couple of freebsd ports which provide the 
the crypto plugins for KDE's kmail. Since the inclusion of gpg-agent and gpgsm 
into the gnupg-1.9.x versions, the deprecation of newpg and the recent updates 
to libgcrypt, all those programs have become ever harder to sync.

Can anybody tell me what is the recommended way to provide the crypto plugins 
right now? Use the development branch of gnupg and libgcrypt-1.2.0? Are there 
distributions of pinentry and dirmngr available which will work with 
libgcrypt-1.2.0? I'm confused.

    ,_,   | Michael Nottebrock               | lofi at
  (/^ ^\) | FreeBSD - The Power to Serve     |
    \u/   | K Desktop Environment on FreeBSD |
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 260 bytes
Desc: not available
Url : /pipermail/attachments/20040419/4011b436/attachment.bin

More information about the Gpa-dev mailing list