gpg 1.9 for Debian/sarge

Matej Cepl cepl at
Sun Oct 3 22:40:58 CEST 2004

Ralf Nolden wrote:
> However, I'm still not satisfied as I really miss trying KDE
> 3.3. That makes me think it may be worth the effort of
> packaging 3.3.1 as soon as it comes out in the next weeks for
> sarge, doing the same for recent Aegypten packages and upload
> it somewhere like I did with woody packages before. Maybe that
> will help most people struggling with the same problems under
> sarge that they had with woody and running KDE3.

Wouldn't it be more valuable to go Debian-way and fix all bugs in
unstable which bar KDE 3.3 from getting into sarge? I know that
there used to be a policy against KDE 3.3 in sarge, but it
doesn't seem to be coming anytime soon
( and
so we could at leat hope to persuade Steve about allowing KDE
3.3 into sarge, if all bugs are fixed.

What about that?


Matej Cepl,
GPG Finger: 89EF 4BC6 288A BF43 1BAB  25C3 E09F EF25 D964 84AC
138 Highland Ave. #10, Somerville, Ma 02143, (617) 623-1488

More information about the Gpa-dev mailing list