Guenther, Kurt - NASHCCON
Mon, 7 Jul 2003 19:01:00 -0400

Thanks.  The help is appreciated.  I installed 'gettext 0.12.1', and it
looks quite a bit better.  However, I get this one:

[kurtg@cypress libgpg-error]$ autoreconf -f -i -s
Copying file mkinstalldirs
You should update your `aclocal.m4' by running aclocal. `automake requires `AM_CONFIG_HEADER', not
autoreconf: automake failed with exit status: 1
[kurtg@cypress libgpg-error]$

I ran aclocal, but received the same error.  When I updated
autoconf/automake to 2.57/1.7.5 (respectively), I get the following error: 

[kurtg@cypress libgpg-error]$ autoreconf -f -i -s error: possibly undefined macro: AC_PROG_LIBTOOL
      If this token and others are legitimate, please use m4_pattern_allow.
      See the Autoconf documentation.
autoreconf: /usr/bin/local/autoconf failed with exit status: 1
[kurtg@cypress libgpg-error]$

Any ideas? 


-----Original Message-----
From: Marcus Brinkmann []
Sent: Monday, July 07, 2003 5:31 PM
To: Guenther, Kurt - NASHCCON
Cc: 'Moritz Schulte'; Gcrypt-Devel (E-mail)
Subject: Re: CVS?

On Mon, Jul 07, 2003 at 10:42:11AM -0400, Guenther, Kurt - NASHCCON wrote:
> I'm having problems getting the gpg-error module compiled.  I read the
> [kurtg@cypress libgpg-error]$ autoreconf -f -i -s
> cvs [checkout aborted]: no such tag gettext-0_11_5
> /usr/bin/autopoint: line 259: fatal_error: command not found

You need gettext 0.12.1 or so.

`Rhubarb is no Egyptian god.' GNU
Marcus Brinkmann              The Hurd