[patch] {ksba} change to ksba.h for building with C++

Marcus Brinkmann marcus.brinkmann at ruhr-uni-bochum.de
Sun Apr 23 21:04:39 CEST 2006

At Fri, 14 Apr 2006 10:53:02 +1000,
Brad Hards <bradh at frogmouth.net> wrote:
> I'm trying to use KSBA from a C++ application. It doesn't like "this" as a 
> parameter name. 
> Patch is enclosed. This patch also corrects a couple of typos in unrelated 
> comments.
> Please apply to KSBA.

Done.  Thanks for your help!

2006-04-23  Brad Hards <bradh at frogmouth.net>  (mb)

        * ksba.h (ksba_crl_get_update_times): Rename parameter to avoid
        collision with C++ keywords.

        * ksba.h: Fix typos.


More information about the Gcrypt-devel mailing list