[patch] libgcrypt 1.5.4 error with texinfo 5.1

Werner Koch wk at gnupg.org
Mon Aug 11 10:25:41 CEST 2014

On Sun, 10 Aug 2014 11:49, ametzler at bebt.de said:

> libgcrypt 1.5.x requires the attached patch for compatibility with
> texinfo >= 5.1. Otherwise one gets these errors:

Maybe.  GNU stuff is rapidly degrading in backward compatibility :-(.

> I am sorry for forgetting to forward this earlier, in time for 1.5.4.

There was no plan for doing another release and I am reluctant to apply
a patch wich might break again with the next textinfo.



Die Gedanken sind frei.  Ausnahmen regelt ein Bundesgesetz.

More information about the Gcrypt-devel mailing list