comments on 1.0.2c snapshot

Werner Koch wk at
Tue Sep 19 10:50:57 CEST 2000

On Mon, 18 Sep 2000, Tim Mooney wrote:

> it's failing is that DYNLINK_MOD_CFLAGS doesn't contain any of the necessary
> platform-specific flags to create a shared object/library, so the compiler
> tries to create an executable.  This fails because of missing symbols.

Ooops.  1.0.3 is actually out and you should see the announcement
about midnight our time.  I know that the test phase was really short
this time but I wanted to get it out before I leave for the Linux
Kongress and because I am takling for months about a Sep 20th
release ;)

I tried it this time even on Solaris and it worked fine.

> I can submit a patch which should add special-case support for the necessary
> shared lib compiler flags for Tru64 UNIX, IRIX, and HP-UX, if there's
> interest.  We have Solaris and AIX here too, but I'm not familiar enough

Yes please.

> The solution is to steal the "enable largefile support" autoconf macro
> from a (very) recent version of GNU tar, or some other package that has
> to worry about large files.  Check on for tar-1.13.17 or

I'll do so.


Werner Koch				GnuPG key:  621CC013
OpenIT GmbH                   

More information about the Gnupg-devel mailing list