automated signing with password-less subkeys

Joe Rhett jrhett at
Sat Apr 28 00:50:01 CEST 2001

I got the 1.04h snapshot last night and I'll test with that.

FYI: running 1.04h under the webserver ID now dies with "Jeee ... you've
found a bug!" or something like that, where 1.04 ran fine. When I ran into
that I'd been awake for 28+ hours so I decided to catch some sleep before
trying to debug it. I'll send more details tonight when I can really test.

On Fri, Apr 27, 2001 at 10:27:45PM +0200, Werner Koch wrote:
> On Fri, 27 Apr 2001, Joe Rhett wrote:
> > That's what I did. When I originally sent this message I included the
> > entire process I followed -- every step. I ran addkey, and chose a
> > signing-only key.
> Sorry, I checked the mail again and you proceeded correct.
> It seems that signing does not work.  It is possible that I never
> tested it with the old version.  GnuPG 1.05 and the 1.0.4h snapshot
> have the key selection code rewritten from scratch I have really
> tested that subkeys are preferred if they are cabable of signing.
> You can seen how these versions select a key by using the option
> "--debug 64".
> Hth,
>   Werner
> -- 
> Werner Koch        Omnis enim res, quae dando non deficit, dum habetur
> g10 Code GmbH      et non datur, nondum habetur, quomodo habenda est.
> Privacy Solutions                                        -- Augustinus

Joe Rhett                                         Chief Technology Officer
JRhett at ISite.Net                                      ISite Services, Inc.

PGP keys and contact information:

More information about the Gnupg-devel mailing list