Problem with Gnu-PG

zwk at at
Mon Feb 19 10:11:03 CET 2001

        Dear Sirs,

Today I tried to encrypt 202 e-mails to one person in USA using Gnu-PG.
Because I used "-esa" option I was not going to sign each e-mail
manually, but I determined, that it is an "--passphrase-fd" option
to do that.
So I created secret.pss file, put my passphrase into it, and started
to determine proper syntax for it.
Unfortunately I failed to use this option after 2 hours of trials
and error. There is NOTHING in so called "documentation" for gpg -
e.g. in gpg.pdf or other stuff like that.
This what You called "documentation" is a piece of junk for fools.
I tried "--passphrase-fd" with "secret.pss", 'secret.pss', `secret.pss`,
and < secret.pss. None of this combination worked.
Sorry, but I do not have to understand what is "file descriptor"
in unix. So it is a reason that I was unable to proper use of
"--passphrase-fd" option.

Several months ago, I have had, another problem with Gnu-PG:
How force it to encrypt e-mail for particular person AND MYSELF.
Those time I sent e-mail to You. And I received response from
somebody. The "advices" in this response were not only misleading,
but also false. Fortunately I solved this problem by myself few
days later. And the solution was nothing related to information
I got in mentioned response.

I hope, it will not be a case in my current problem.

I must emphasise, that Gnu-PG is the best encryption software, and can not be
compared to PGP, after version 2.6.3, but is syntax is extremely complex.

Looking for Your answer,

Your very sincerely,

 Zbyszek <zwk at>

 PGP key id's:
 GnuPG 1.0.x: 0xF7FEFFFD, PGP 5&6.x: 0xC00C2471, 2.6.x: 0xF604EF65

More information about the Gnupg-devel mailing list