gnupgp-1.2.3 on aix-4.3.3

Phill Rogers Phill.Rogers at
Mon Sep 29 16:26:01 CEST 2003

I'm getting compile errors:
mpih-div.c: In function `mpihelp_mod_1':
mpih-div.c:87: warning: implicit declaration of function `__udiv_w_sdiv'
mpih-div.c:103: error: can't find a register in class `MQ_REGS' while
reloading `asm'
[ repeated again in 103 and also twice in 108 and 137 ]

I was on gcc-3.1, tried again with gcc-3.3.1 and then tried gnupgp 
versions 1.2.2  1.2.1 and 1.2.0  but all combinations have problems 

Is there a gnupgp version which is known to work on aix-4.3.3 ?
Or is there somewhere I can get binaries (I'm outside the US) ?


Phill Rogers, Technical Development Manager, ProMail, Jersey Post
Tel:+44(0)1534 516342, Fax:+44(0)1534 516351, <URL: >

This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the system manager.

This footnote also confirms that this email message has been swept by
Jersey Post for the presence of computer viruses.

More information about the Gnupg-devel mailing list