Help test new HTTP/FTP code

Joe Vender jvender at
Sat Dec 25 13:08:54 CET 2004

I apologize for the word wrap problem when posting to this list. I've never
been able to get Calypso to wrap the way I want it to. Qoutes get all
messed up. I hope this works. If not, I'll just have to go to another
emailer when posting to this list, since it doesn't understand qouted
printable encoding.

*********** REPLY SEPARATOR  ***********

On 12/24/04 at 2:55 PM David Shaw wrote:

>On Thu, Dec 23, 2004 at 09:37:11AM -0500, David Shaw wrote:
>> On Thu, Dec 23, 2004 at 08:26:25AM -0600, Joe Vender wrote:
>> > Could someone please tell me exactly what I need and how to set it
>> > up so I can use the --with-libcurl option in GnuPG 1.4.1-cvs.  This
>> > would be on an MinGW32/MSYS system on Windows 98.
>> > 
>> > I tried downloading and
>> > placing the header files in c:\mingw\include, the library file
>> > libcurl.a in c:\mingw\lib and the binary curl.exe in c:\mingw\bin,
>> > but when I run ./configure --with-libcurl, it reports that libcurl
>> > isn't available. Any help would be much appreciated.
>> configure looks for libcurl in two steps: first, it runs the
>> 'curl-config' script to see if it exists.  You're not getting past
>> that stage.  Doesn't the win32 version of curl have a curl-config
>> script?
>It seems it doesn't, so I've revamped the configure check for
>libcurl to not require curl-config.  Could you try again?  Note that
>curl header files live in a subdirectory: it should be
>c:\mingw\include\curl\curl.h and not c:\mingw\include\curl.h

More information about the Gnupg-devel mailing list