Cygwin build error GnuPG 1.4.3-cvs rev 3902

John Clizbe JPClizbe at
Thu Oct 6 08:27:09 CEST 2005

make[2]: Leaving directory `/home/jpclizbe/gnupg-cvs/gnupg14/keyserver'
Making all in po
make[2]: Entering directory `/home/jpclizbe/gnupg-cvs/gnupg14/po'
make gnupg.pot-update
make[3]: Entering directory `/home/jpclizbe/gnupg-cvs/gnupg14/po'
make[3]: *** No rule to make target `../g10/g10.c', needed by
`gnupg.pot-update'.  Stop.
make[3]: Leaving directory `/home/jpclizbe/gnupg-cvs/gnupg14/po'
make[2]: *** [gnupg.pot] Error 2
make[2]: Leaving directory `/home/jpclizbe/gnupg-cvs/gnupg14/po'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/jpclizbe/gnupg-cvs/gnupg14'
make: *** [all] Error 2

Building on Cygwin worked fine two days ago with rev 3900. Building with
MSYS/MinGW worked fine for both revisions.

Also, all OpenPGP card functions in a Cygwin build look for
as the driver lib even though winscard.dll is the driver on a Win32 system.

John P. Clizbe                   Inet:   JPClizbe(a)comcast DOT nyet
Golden Bear Networks             PGP/GPG KeyID: 0x608D2A10
"Be who you are and say what you feel because those who mind don't matter
and those who matter don't mind." - Dr Seuss, "Oh the Places You'll Go"

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 667 bytes
Desc: OpenPGP digital signature
Url : /pipermail/attachments/20051006/42f6272f/signature.pgp

More information about the Gnupg-devel mailing list