Inconsistent naming of gpg{,2}keys_mailto

Bernard Leak thisisnotapipe at
Fri May 4 03:22:04 CEST 2007

Dear List,
               I've been trying to build the 2.0.3 release of GnuPG with
--enable-mailto, and it's broken.  The Makefile assumes the existence of
keyserver/gpg2keys_mailto, but 'configure' actually constructs
keyserver/gpgkeys_mailto from the corresponding .in file.

Presumably this was carried forward on autopilot from GnuPG 1.4.x .
The other (executable) keyservers do seem to have been given
gpg2keys_* names, but this script has not.  It's not clear whether th
appropriate correction is to rename the script (internally and in or to change the name (back) in the build dependencies
in keyserver/ .

I haven't checked the live sources for changes.  I'm trying to get other
things done, I'm lazy, and the Web interface to the CVS server seems
to be stuck.

Bernard Leak.

Solve the Conspiracy and win fantastic prizes.

More information about the Gnupg-devel mailing list