bug? gpg --version and gpg --help do not show same modules

Lazarus Long lazarus@overdue.ompages.com
Fri, 31 Dec 1999 14:52:08 +0000

Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: quoted-printable

On Thu, Dec 30, 1999 at 04:16:33PM +0100, Erik Rossen wrote:

> I'm still running GnuPG 1.0.0 with the rsa and idea modules loaded.
> When I run gpg --version, I get:
> When I run gpg --help, I get:
> Can someone with GPG 1.0.1 check to see if this bug is still around?
Yes, unfortunately the bug is still in 1.0.1. --=20 Please encrypt all mail whenever possible. The following Public Keys for Lazarus Long <lazarus@overdue.ompages.com> are available upon request: Type Bits/KeyID Fingerprint (GnuPG (GPG) is preferred.) GPG/ELG: 2048g/DE3E078A 0023 E86F A45A C46D 8243 1A7F 6FF2 84C1 3F5B F7CD GPG/DSA: 1024D/3F5BF7CD (none for DSA keys) --1yeeQ81UyVL57Vl7 Content-Type: application/pgp-signature -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.0.1 (GNU/Linux) Comment: Now ready for primetime! http://www.gnupg.org iD8DBQE4bMMXb/KEwT9b980RAo1PAJ9EGLDgRCjtzh0mAADE6buWLMlfgwCfUGjg eVjMvhwpUJDEM6XJ+Kg9yFg= =xRPP -----END PGP SIGNATURE----- --1yeeQ81UyVL57Vl7--