Insecure memory with suid root in 0.9.9

L. Sassaman
Sat, 31 Jul 1999 13:36:02 -0400 (EDT)

Hash: SHA1

On Fri, 30 Jul 1999, Holger Schurig wrote:

> > currently no 2.2 running - can some please try to reproduce this
> > problem and debug it.
> I run 2.3.12 and couldn't reproduce it.
Hrmm. I'm thinking the problem may be in the library .h files... I've had some trouble compiling programs that worked fine on Slackware.
> Can it be the case that there are several gpg's lying around in the
> path?
That was my first thought... I invoked gpg with the full path to be sure. So no, it isn't as simple as that. :( - --Len. L. Sassaman System Administrator | "What's true in our minds is true, Technology Consultant | whether some people know it or not." icq.. 10735603 | pgp.. finger:// | --Robin Williams -----BEGIN PGP SIGNATURE----- Version: GnuPG v0.9.9 (GNU/Linux) Comment: OpenPGP Encrypted Email Preferred. iD8DBQE3ozQJPYrxsgmsCmoRAmRiAKCMoikxCrBqfESW68KcTaDRollkiACg6Qq3 pMFpOANHzZBV1FbANgE3rFs= =tFBT -----END PGP SIGNATURE-----