'gpg --recv-key 0xBAC8E4D5' doesn't work

Christoph Hertel c.hertel@usa.net
Wed, 19 Apr 2000 11:29:01 +0200

Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: quoted-printable

The only way I can get keys from a keyserver is by email. When I try to
connect to one directly with gnupg I get:
$ gpg --keyserver wwwkeys.pgp.net --recv-key 0xBAC8E4D5
gpg: requesting key BAC8E4D5 from wwwkeys.pgp.net ...
gpg: no valid OpenPGP data found.
gpg: Total number processed: 0

I tried several keyserver all over the world (with name and ip-number;
from 'host -l pgp.net | grep www'). I get the same message, whether I'm
dialed up or not doesn't matter. I can ping the servers. The key should
exist on the server. I tried other keys (in the long and short form). I
tried it from another computer with a static ip-address, there I get
something like 'connection refused' from the server. I have GnuPG
version 1.0.1

Aren't the keyservers 'OpenPGP' compatible, serving 'invalid OpenPGP
data'? Am I overlooking something really obvious? Thanks for an answer.

get my PGP (GnuPG) key 0xBAC8E4D5 from a keyserver or
by mailing me (subject: get gpg key)

Content-Type: application/pgp-signature

Version: GnuPG v1.0.1 (GNU/Linux)
Comment: For info see http://www.gnupg.org