damn it! another problem

noodlez pietrzak@megahertz.net
Sun, 13 Aug 2000 18:22:07 -0400

Hey all.
I want to thank everyone who has helped me before and would appreciate
their help again in my time of despair. :)

I did something and i couldn't fix it so I created new keys in GPG by
hitting 'gpg --gen-key'.  Great.  Next I 'gpg --s2k-cipher-algo=CAST5
--s2k-digest-algo=SHA1 --compress-algo=1 --edit-key
pietrzak@megahertz.net" and changed the password to the same one. 
Goodie.  Now I exported the secret key to PGP by 'gpg --armor --output
/mnt/win_f/gpg.keys/pgp.key --no-comment --export-secret-key
pietrzak@megahertz.net'.  Yey.. and it imported perfect into PGP 6.5.3.
While in Windows 95, I encrypted / signed a few files, and then
de-crypted them to find out if it worked... and it did!  (I had a few
problems before where PGP would import the keys but would not encrypt /
sign correctly).  So I went into GPG and tried decrypting that file...
works great, good signature.  Now i signed a file with GPG ('gpg
--output some.file.signed --sign ./some.file')and verified it in PGP...
good signature, everything fine.  I encrypted a file with GPG and tried
de-crypting it in PGP, and i got the following error message: "An error
has occurred: encrypted session key is bad."  The same file with
de-crypted perfectly
by GPG. Why is it that PGP is always the problem and GPG always the
What do I do??

Archive is at http://lists.gnupg.org - Unsubscribe by sending mail
with a subject of  "unsubscribe"  to gnupg-users-request@gnupg.org