Mon, 28 Aug 2000 11:32:01 +0900

From: "Michael Curtis" <>
Subject: GnuPG::Interface
Date: Mon, 28 Aug 2000 10:37:06 +0900
Message-ID: <007601c01090$7ad52d20$b68eefca@computer>

> I was using GnuPG through a CGI script using GnuPG::Interface, but after
> replacing my test recipient key with actual recipient keys, I don't get any
> output from the CGI. The keys work from a telnet command line ex.
> "gpg --homedir /home/tsupac/keys -aer", so the
> new keys seem to be ok. My script, which is basically cut and pasted from
> the GnuPG::Interface documentation is below. It worked before, now it
> doesn't.
do you get any errors in your logs? seeing those might give some clues.
> I've tried tweeking it with little changes about 100 times with no
> success. If anyone can think of why it doesn't work, I would
> appreciate your help.
here's my wild guess: try the "--batch" option $gnupg->options->hash_init( armor => 1, batch => 1, homedir => '/home/tsupac/keys' ); -- Archive is at - Unsubscribe by sending mail with a subject of "unsubscribe" to