Sending key to keyserver dies silently (Windows 98)

Ricardo Marques
Mon, 28 Aug 2000 11:51:07 -0700 (PDT)

Hi all,

I am using GNUpg 1.0.2 in Windows 98.

I generated successfully a key (for a different email
address that I am using now) by entering the following
commands in a DOS Prompt.

C:\gnupg> gpg --gen-key
(entered Real Name, comment and email address. Then I
entered the passphrase and confirm it and got the
message that the key pairs were generated

Then, following the instructions in
The GNU Privacy Handbook
I tried to send the public key to a keyserver by
C:\GNUPG> gpg --keyserver

But, I only get the usual message of insecure memory
that says:
gpg: Please note that you don't have secure memory on
this system

I used PGP to lookup the key in
just  to check if it was uploaded. It was NOT.

I also tried uploading it to in various
ways, always without success:

C:\GNUPG> gpg --keyserver

C:\GNUPG> gpg --keyserver

C:\GNUPG> gpg --keyserver --send-key

C:\GNUPG> gpg --keyserver --send-key

Can anyone help me here... please?

Thanks in advance.

Best wishes,

Ricardo Marques

Do You Yahoo!?
Yahoo! Mail - Free email you can access from anywhere!

Archive is at - Unsubscribe by sending mail
with a subject of  "unsubscribe"  to