Sending key to keyserver dies silently (Windows 98)

Ricardo Dias Marques
Tue, 29 Aug 2000 03:54:28 +0100

Hi all,

(I have sent this same message about 6 hours ago, using my mail 
address. According to the mail that confirms the subscriptions to this 
mailing list, a copy is sent by default to the sender. I did NOT get that 
copy, so I assume there was some connectivity problem between and 
the server. I am sending this again, using my 
account. Well, let's get now to my problem then...)

I am using GNUpg 1.0.2 in Windows 98.

I generated successfully a key (for a different email address that I am 
using now) by entering the following commands in a DOS Prompt:
  C:\gnupg> gpg --gen-key
( I entered Real Name, comment and email address. Then I entered the 
passphrase and confirm it and got the message that the key pairs were 
generated successfully).

Then, following the instructions in The GNU Privacy Handbook at I tried to send the public key to a 
keyserver by entering:
C:\GNUPG> gpg --keyserver --send-key
But, I only got the usual message of insecure memory that says:
gpg: Please note that you don't have secure memory on this system

I used PGP to lookup the key in just to check if it was 
uploaded. It was NOT. I also tried uploading it to in various 
ways, always without success:
C:\GNUPG> gpg --keyserver --send-key

C:\GNUPG> gpg --keyserver --send-key

C:\GNUPG> gpg --keyserver --send-key

C:\GNUPG> gpg --keyserver --send-key

Can anyone help me here... please?

Thanks in advance.

Best wishes,

Ricardo Dias Marques

Archive is at - Unsubscribe by sending mail
with a subject of  "unsubscribe"  to