My Windows 98 claims to be missing file: C:\PROGRA~1\CARBON~1\ccw32.vxd

Carol A Burke Floyd
Thu, 31 Aug 2000 09:29:21 -0400

My printer just went wild:  printed one or a few indecipherable
characters on the first line of many, many pages when I tried to print
the e-mail below. 

Please respond to the e-mail below.

Please respond to the printer problem. 

From: Free Software Foundation <>
To: Carol Anne Burke <>
Date: Thu, 31 Aug 2000 04:58:40 -0400
Subject: Re:
Message-ID: <>
References: <385566607.967677271302.JavaMail.root@web649-wra>
Received: from ( [])
	by with SMTP id AAA646HUSAQCV8RJ
	for <> (sender <>);
	Thu, 31 Aug 2000 04:58:56 -0400 (EST)
Received: from ( [])
	for <> (sender <>);
	Thu, 31 Aug 2000 04:58:54 -0400 (EST)
Received: from atheist (mail@atheist [])
	by (8.8.7/8.8.7) with ESMTP id EAA30741
	for <>; Thu, 31 Aug 2000 04:58:41 -0400
Received: from bkuhn by atheist with local (Exim 2.05 #1 (Debian))
	id 13UQBE-0001OT-00; Thu, 31 Aug 2000 04:58:40 -0400
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
X-Status: Read
X-Juno-Att: 0
Return-Path: <>
In-Reply-To: <385566607.967677271302.JavaMail.root@web649-wra>; from on Wed, Aug 30, 2000 at 07:14:31PM -0400
User-Agent: Mutt/1.2.5i
X-Who-Answered: bkuhn

You should send this question to the GnuPG users' mailing list: You can subscribe to this mailing list by
sending a message with the word "subscribe" as a subject to the

You can find a complete list of our mailing lists and newsgroups on
our web site at

Good luck and happy hacking!

Carol Anne Burke wrote:

> I downloaded the above file plus a related file onto my Compaq presario
> 5600i-550 with a 6X DVD-ROM drive (40X max); an AMD-K6; and 120 MB of
> 13.6GB hard r. I have /windows 98 Microsoft Works.
> The 2 files that I downloaded were called: and
> Becauise I felt unsure of the second file name, I redownloaded the file
> it was named I then saved files 1 and 3 to
> If I ever tried to open a file, it did not open. Nor did I install
> program. The next morning when I booted my computer I got the
> message:
> Cannot find a device file that may be needed to run Windows or a
> application.
> The windows registry or System.INI file refers to this device file, but
> device no longer exists.
> If you deleted this file on purpose, try uninstalling the associated
> application using its uninstall or setup program.
> If you still want to use the application associated with this device
> try re-installing that application to replace the missing file.
> C:\PROGRA~1\CARBON~1\ccw32.vxd.
>end of computer's message.

> Can you please help me determine whether I have a virus,
> or whether the downloaded files could cause such a problem by
> or what else might be wrong?
> Will I be able to use your encryption program on my computer without
> "Windows Office" feature ,
> or will I need some other piece of hardware?
> I most urgently need the first question answered immediately: Do I
have a
> virus?
> Thank you for your assistance.
> Please respond to me :
-- Bradley M. Kuhn, Aide to Richard Stallman Free Software Foundation | Phone: +1-617-542-5942 59 Temple Place, Suite 330 | Fax: +1-617-542-2652 Boston, MA 02111-1307 USA | Web: ________________________________________________________________ YOU'RE PAYING TOO MUCH FOR THE INTERNET! Juno now offers FREE Internet Access! Try it today - there's no risk! For your FREE software, visit: -- Archive is at - Unsubscribe by sending mail with a subject of "unsubscribe" to