help with signing prob

Simon Weller
Sun, 9 Jul 2000 23:19:24 +11

Hi all,

I've compiled gpg and created a primary secret key. Then imported a couple 
of my other public keys, signed them with the new secret key and make 
sure the trust level was on level 4...and I still get this message when trying to 
Could not find a valid trust path to the key.  Let's see whether we
can assign some missing owner trust values.

No certificates with undefined trust found.

2048g/E01AD190 1999-04-01 "Simon Weller <>"
             Fingerprint: F94D 9036 AAFA D2E2 B20F  2FDF CC0A 5EA8 E01A 

It is NOT certain that the key belongs to its owner.
If you *really* know what you are doing, you may answer
the next question with yes

Use this key anyway? 


Does anyone have any ideas on how to get around this? I've tried --always-
trust and it doesn't seem to have any effect.

Any help appreciated.



Simon Weller
NZ Servers
Professional Hosting Services into the new millennium
Specialising in Web and Database Development