gpg 1.0.3 won't compile on HPUX 10.20

David Ellement
Sat, 23 Sep 2000 06:45:25 -0700

On 000922, at 16:24:36, wrote:

> In message <>, Ja
> mes W Walden writes:
> > I am unable to compile gpg 1.0.3 on HPUX 10.20 with gcc 2.95.1 because
> > of an error compiling util/iobuf.c. ...
> I was able to, but using /opt/softbench/bin/cc with CFLAGS set to
> "-Ae +DA1.1 +DS2.0 -D_LARGEFILE64_SOURCE". Maybe you can turn off strict
> ANSI mode for gcc (which seems odd since the default is not to use strict
> ANSI).
I too was unable to compile 1.0.3 on HPUX 10.20 with gcc. I tried your suggestion, and while the compile progressed further than with gcc, the resultant binary failed almost all the checks when I ran 'make check'. The data center here goes down for quarterly maintenance in about an hour and I'll be out of town for the next few days, so I won't get back to trying to debug the problem for about a week. -- David Ellement <> -- Archive is at - Unsubscribe by sending mail with a subject of "unsubscribe" to