problem submiting key with revoked UIDs to keyserver.

simon wood
Tue Feb 27 23:43:03 2001

I'm attempting to sort out the revokocation of an old UID on my public key as I
have change ISP and can no longer collect from this email account.

I have used '--edit-key' and 'revsig' to revoke the self signing on the
appropriate UID. This appears to have worked locally and I can '--export'
and '--import' to another account's key ring. Both these accounts show the UID
as revoked.

But when I attempt to pass this change onto a keyserver (via the web
interface) it doesn't recognise the fact that a signature has been revoked and

                   Your submission has been accepted but contained no new keys, 
                              identifiers (userid's), or certificates.

Using the '--send' option gives the impression that it has worked, but viewing
the key on the server shows that the UID has not been revoked.

How can I force the 'new' key into the system????

I'm using GnuPG 1.0.4 (patched) on SuSE 6.2 and the kerserver on

Thanks in advance,
Simon Wood.