cross-platform issues

Emilio Silva
Thu Jan 31 02:49:01 2002

I downloaded gnupg-1.0.6.tar.gz from two different (trustable) places over two
different ISPīs (assuring different routes),I signed one and compared against the 
other.PGP output showed "bad signature" -This was all within MacOS- .Within MacOS
the normal verification (Werner Kochīs signature file) worked well against both
files,also within SuSE-PPC the md5sums worked well against both files.Is this a
cross-platform subtile problem ?This was true with PGP 7.0.3 and PGP 6.5.1.  

When I untared gnupg-1.0.6.tar.gz under MacOS with Stuffit Expander and imported
the source directory into SuSE 7.0 I couldnīt compile it ( "no such file or 
directory" when running ./configure) ,untared under Linux all worked well with 
exactly the same procedures.Other cross-platform issue?

Also when I want to import SuSEPackage building key (generated with GnuPG),GnuPG
tells me: "no valid OpenPGP data" (I made Copy/Paste from/to InternetExplorer
/BBEdit under MacOS and imported the key into SuSELinux 7.0 ,I use always this 
method with PGP in MacOS ).I didnīt try getting the key from the Internet under 
Linux and Paste it into a Linux text editor . 
                                  Thank you.  

Find the best deals on the web at AltaVista Shopping!