RE: canīt uncompress files anymore?!

Steve Butler
Wed Jun 5 22:43:01 2002

When you decrypt it with gpg it will also decompress so it is no longer a gz

-----Original Message-----
From: []
Sent: Wednesday, June 05, 2002 6:05 AM
Subject: canīt uncompress files anymore?!

It worked so fine, and I donīt know whatīIīve changed, theonly thing I
changed is the trust of the recipient. I can encrypt the file, and I can
decrypt it on my PC, size semms to be right, but I canīt unzip it anymore
'archiev either unknown format or damaged' command is the following:

mysqldump database | gpg --homedir /link/to/.gnupg -o
file.gz.gpg  -e --default-recipient andreas --yes

Why shouldnīt work this? If I try -a or leave out --yes  the result is the
same. Do you have an idea? It is so strange, because some hours ago it
worked perfectly! What could be a possible reason?

-- Andreas

Gnupg-users mailing list

CONFIDENTIALITY NOTICE:  This e-mail message, including any attachments, is for the sole use of the intended recipient(s) and may contain confidential and privileged information.  Any unauthorized review, use, disclosure or distribution is prohibited.  If you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.