GPG 1.0.7 problems

Leigh S. Jones, KR6X
Thu May 9 23:01:01 2002

The --pref and --showpref commands are used 
while in the edit mode, i.e.,

gpg --edit-key FFFFFFFE
Command> showpref

I'm having some trouble editing RSA keys myself,
or so it would appear.  I just tried generating one
and it's not working for me either.  Maybe you'd 
be happier with a DSA/ELG-E keypair?

----- Original Message ----- 
From: "Kai Raven" <>
To: "gnupg-users" <>
Sent: Thursday, May 09, 2002 13:27
Subject: GPG 1.0.7 problems

> Hello,
> i'm using gpg 1.0.7 R2 from nullify under W2K, because teh regular
> 1.0.7. is still not available for Windows.
> I have tried to create a subkey for a RSA key.
> After the command gpg --edit-key ... addkey, gpg told me
> gpg: out of secure memory while allocating 4320 bytes
> gpg: (this may be caused by too many secret keys used simultaneously
> or due to excessive large key sizes)
> Too many secret keys simultanous? I have used only one key during the
> edit command and have two other keys in my pubring.
> Excessive large keys? The RSA masterkey is 3100-bit long and the
> subkey i want to create is also 3100-bit long.
> Out of secure memory?
> What is the meaning of the messages and what can i do to add a subkey
> successfully?
> What are the arguments for the gpg --pref and --showpref command?
> C:\>gpg --pref
> gpg: Missing argument for option "--pref"
> Can i influence the used ciphers during key creation process with
> gpg --setpref `string' or after i have created a key?
> Ciao
> Kai
> <09.05.2002/22:06 h>
> -- 
> WWW:
> German GnuPG&PGP tutorial: 
> New PGP/GnuPG-Key: 0xE979F4BB bzw. 0x07DE7B11
> _______________________________________________
> Gnupg-users mailing list