Have key ID, but can't decrypt.

GeorgiaWebPro.com terry@georgiawebpro.com
Fri Oct 25 15:55:01 2002

Newbie here...

I'm using GnuPGExch for unencrypting emails.
It works fine on my home computer but when I installed it on a client's
computer I had problems.

I imported the public and private keys through the DOS window fine, but it
turns out the text files I imported were corrupt (I had sent them to a Yahoo
email account to download at the client's office) - in binary form instead
of ascii.

So when I tested the unencryption, I got a message that looks like this:
http://www.georgiawebpro.com/gpgerror.jpg (89k)

After getting a good copy of the key text files, I tried re-importing the
text files in the DOS window and that didn't work.
I tried deleting the key from the GUI window in Outlook then re-importing
the text files in the DOS window and that didn't work either.
Then I tried uninstalling GnuPGExch and reinstalling and importing the text
files again. I even deleted everything in the C:\Program Files\GnuPGExch
folder, but still when unencrypting I get a screen similar to the above
linked image.

Can anyone give me some insight?
Be gentle, I'm very new to this. Please, if you could, walk me through
anything I may need to do.
Gracious thanks,