Imported Corrupt file?
Fri Oct 25 20:05:02 2002

Sorry - I posted this a bit ago with an older Subject Line.
I didn't see any feedback on my dilemma so I thought I would restate the
Subject Line and give it another go.
Can anyone help me *clear* these corrupt keys?

If not, can any recommend me to someone or somewhere who could?
I've read over the Manual here:
but 95% of it is over my head. I've rarely used the DOS window. Maybe 10
times in my whole life. Hopefully you can understand why this is such a
struggle for me.

-----Original Message-----
From: []
Sent: Friday, October 25, 2002 9:55 AM
To: GnuPG Users' List
Subject: RE: Have key ID, but can't decrypt.

Newbie here...

I'm using GnuPGExch for unencrypting emails.
It works fine on my home computer but when I installed it on a client's
computer I had problems.

I imported the public and private keys through the DOS window fine, but it
turns out the text files I imported were corrupt (I had sent them to a Yahoo
email account to download at the client's office) - in binary form instead
of ascii.

So when I tested the unencryption, I got a message that looks like this: (89k)

After getting a good copy of the key text files, I tried re-importing the
text files in the DOS window and that didn't work.
I tried deleting the key from the GUI window in Outlook then re-importing
the text files in the DOS window and that didn't work either.
Then I tried uninstalling GnuPGExch and reinstalling and importing the text
files again. I even deleted everything in the C:\Program Files\GnuPGExch
folder, but still when unencrypting I get a screen similar to the above
linked image.

Can anyone give me some insight?
Be gentle, I'm very new to this. Please, if you could, walk me through
anything I may need to do.
Gracious thanks,