gpg gen key issue

v001004 at v001004 at
Mon Dec 1 17:10:51 CET 2003


1. Here is our platform information
      OS: AIX 5.2
      GPG version: 1.2.1

I am getting the following error while generating the key,

Not enough random bytes available.  Please do some other work to give
the OS a chance to collect more entropy! (Need 120 more bytes)

We recently upgraded to AIX 5.2 from AIX 5.1. The earlier version works
fine and didn't have any problems. Infact we still have AIX 5.1 on our
other environments and it works fine there.
Before I started recreating the key pair, I have tried to encrypt a file
and got the above error and some lock ("#lk300...") files in the keystore
directory. Some commands like "list keys" worked without any problems. Then
I have decided to do it from scratch and started generating the key
pair...and saw the error again.
Could you give me any solutions to this problem..?

2. Where do I get pre-compiled binaries for AIX for the latest version, gpg

-Thank you,
Lakshmi Kolli

IMPORTANT NOTICE: This communication, including any attachment, contains
information that may be confidential or privileged, and is intended solely
for the entity or individual to whom it is addressed.  If you are not the
intended recipient, you should delete this message and are hereby notified
that any disclosure, copying, or distribution of this message is strictly
prohibited.  Nothing in this email, including any attachment, is intended
to be a legally binding signature.

More information about the Gnupg-users mailing list