Hushmail troubles...again

John B yochanon at
Sat Sep 10 08:27:02 CEST 2005

  Hi all,

  I've tried over the past week to send encrypted e-mails to a friend with a 
Hushmail address from Kmail on SuSE 9.3 . I've got his key on my keyring and 
when I hit the 'send' button, it brings up the gpg window showing the key I'm 
using and all that and I enter my passphrase and it sends away as if there's 
no problem.
  The problem is, it always ends up at the Hushmail place as an attachment and 
no way to open it or read it. I even made a Hushmail account for myself and 
tried it and it did the same thing for came to the Hushmail as an 
attachment with no way to open it.
  Is there something I'm doing wrong? Is it something Hushmail is doing wrong? 
Does anyone have any idea what it could possibly be, because using the 
Hushmail thing online is extremely slow for a dial-up user and a PITA when I 
have Kmail and gpg on my own system.
  Thanks for any ideas to try to fix this dilemma.


More information about the Gnupg-users mailing list