Bob Henson bob.henson at
Mon Sep 12 11:43:32 CEST 2005

John Clizbe wrote:
> Bob Henson wrote:
>>> A P.S. to the last message. I added the above lines and tried again, and
>>> neither refreshing a key from the keyserver, uploading a key, nor
>>> downloading a new key cause the "clean" to run.
>>> I must be doing something silly in the set-up. I created a new file in the
>>> same directory as gpg.exe (OK?) called gpg.conf (OK?) and added to it
>>> *exactly* your lines above (not line wrapped in the case of the third line.
>>> I exited Thunderbird, restarted, and tried the keyserver procedures above.
>>> No joy. Does that sound correct?
> gpg.conf must be in your GnuPG home directory. On Windows systems, this is
> equivalent to %APPDATA%\GnuPG or, fully expanded,
> C:\Documents and Settings\User Name\Application Data\GnuPG

I finally got that sorted and got it to work, so thanks for the replies and
the help. Sadly, when I ran a complete keyring refresh, it screwed up the
key-ring altogether (error messages discussed in here before - can't
remember precise details from last night, but it concerned something being
shorter then the buffer length) and I had to re-install it from an old
backup. Just for the moment, I think I'd better stop meddling with things I
don't understand, and just use the system when it's working OK. Having said
that, I'm off to find out how to change my passphrase from the old back-up
keyring to my current passphrase - so I'll probably make a complete hash of
that too (pun intended :-) )



-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 254 bytes
Desc: OpenPGP digital signature
Url : /pipermail/attachments/20050912/dfe6ceb8/signature.pgp

More information about the Gnupg-users mailing list