Hushmail troubles...again

Richard Sperry sysop at
Tue Sep 13 10:33:30 CEST 2005

Have him use something like winpt and decrypt current screen.  

Or since it's a web based solution, have them add the extentions for gnupg.  Ie; blah.pgp and blah.gpg 

-----Original Message-----
From: gnupg-users-bounces at [mailto:gnupg-users-bounces at] On Behalf Of John B
Sent: Monday, September 12, 2005 10:50 PM
To: gnupg-users at
Subject: Re: Hushmail troubles...again

On Sunday 11 September 2005 09:51, vedaal at wrote:
> >Message: 1
> >Date: Sat, 10 Sep 2005 01:27:02 -0500
> >From: John B <yochanon at>
> >Subject: Hushmail troubles...again
> >To: gnupg-users at
> >Message-ID: <200509100127.02811.yochanon at>
> >Content-Type: text/plain;  charset="us-ascii"
> >
> >  I've tried over the past week to send encrypted e-mails to a friend 
> >with a Hushmail address from Kmail on SuSE 9.3 .
> >
> >  The problem is, it always ends up at the Hushmail place as an 
> >attachment and no way to open it or read it. I even made a Hushmail 
> >account for myself and tried it and it did the same thing for 
> >came to the Hushmail as an attachment with no way to open it.
> >  Is there something I'm doing wrong? Is it something Hushmail is 
> >doing wrong?
> >Does anyone have any idea what it could possibly be,
> it might be that your e-mail program is sending the message as 
> pgp/mime, which hushmail receives as an attachment
> try sending the message as encrypted inline text,
> encrypt your message first,
> copy it into the e-mail program,
> and send as is

  I just tried this to 'my' hushmail account, and it worked fine, but my friend still can't decrypt mine for anything. I've uploaded
*all* my public keys to the hushmail server and tried all my addresses and still no go for anyone but my own account.
  Any ideas what I'm doing wrong?


Gnupg-users mailing list
Gnupg-users at

More information about the Gnupg-users mailing list