gnupg-agent not working...

Charly Avital shavital at
Tue Jun 6 06:00:53 CEST 2006

Hash: SHA256

Zach Himsel wrote the following on 6/5/06 7:09 PM:
> Hello,
> I am using Thunderbird with the Enigmail extension. It gets annoying
> to me to have to enter in my password every time I want to send a
> signed (every email) or encrypted (only some) email.

You know you don't have to use the passphrase to encrypt messages, only
to sign them, or decrypt messages sent to you.

> Sure, it saves it
> for 5 minutes idle time, but it's not like someone is going to go on
> my computer and send emails signed by me as it is a private computer
> which only I have access to. In the past I have used the gnupg-agent
> to not have to enter my password and it worked, but now it doesn't. I
> do not know why. I have GnuPG 1.4.3 under Windows XP (I have it for
> SUSE 10.0 also, but I haven't tried it on that machine yet.).
> Thunderbird is and Enigmail is 0.94.0. Thanks.

I am using gpg-agent, but cannot address your query because I am a
Macintosh user. I have set the gpg-agent cache in gpg-agent.conf to last
24 hours, I am the sole user of my computer.

If you could post to the list the contents of the warning or error
message you get when gpg-agent fails, it might help other Windows XP
users in this forum to assist.

As far as I know GnuPG 1.4.3 is not gpg-agent enabled, the current
version is GnuPG 1.9.20.

Sorry I can't help.
Version: GnuPG v1.4.3 (Darwin)
Comment: GnuPG for Privacy
Comment: Using GnuPG with Mozilla -


More information about the Gnupg-users mailing list