Can not download "GnuPG 1.4.5 compiled for Microsoft Windows"

Henk M. de Bruijn henkdebruijn at
Sun Oct 1 10:04:59 CEST 2006

On Sat, 30 Sep 2006 13:09:33 -0700GMT (30-9-2006, 22:09 +0200, where I
live), Daniel Lipkie wrote:

DL> I've tried clicking on "FTP" on page
DL> from both FireFox and
DL> IExplorer. I've tried opening a cmd window and doing ftp to
DL> and can't get a connection. Ping responds with

DL> I have no problems opening ftp connection to other places on the web.

DL> What am I overlooking and doing wrong? It has been a long time since I
DL> downloaded GnuPG (i.e.. I'm using v 1.2.3 and would like to upgrade to
DL> 1.4.5).
DL> Daniel Lipkie
DL> mailto: DanielLipkie at

DL> _______________________________________________
DL> Gnupg-users mailing list
DL> Gnupg-users at

Confirmed, still is not working.

Henk M. de Bruijn
The Bat! Natural E-Mail System version 3.85.03 Pro on Windows XP SP2
Gossamer Spider Web of Trust
A progressive and innovative Web of Trust

More information about the Gnupg-users mailing list