Install GnuPG 2.0.12 on AIX 5.3 Maintenance (Technology) Level 3

Bob Wyatt bwyatt_sub at
Wed Sep 2 21:12:49 CEST 2009

I am boldly trying to get GnuPG 2.0.12 installed, even though I don't really
need S/MIME or desktop support.

So while this request for help festers a bit, I will download the 1.4
version and see if I can get that to go.


When I configure GnuPG 2.0.12, it tells me that linassuan-1.0.4 (minimum)
nor Pth are installed.

I initially tried libassuan 1.0.5, but it gave me several problems, so I
went back to 1.0.4. GnuPG wants libassuan-1.0.4 (API 1), but I can only find
1 version of 1.0.4, so I presume that is API 1.

I had issues installing Pth-2.0.7, arising from fdsetsize, but I worked
around that with the help of the Pth users (Ken, specifically) by doing the
configure with -with-fdsetsize=1024.


Both libassuan-1.0.4 and pth-2.0.7 did install into /usr/local/lib, in the
end, with no errors.


Does anyone have any hints what options I may need to change on my
configure, or other advice?



-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/attachments/20090902/577ee8b8/attachment.htm>

More information about the Gnupg-users mailing list