BUG 1253 hace 8 horas *** No rule to make target `../cipher/libcipher.a', needed by `gpgsplit'. Stop chatting diegoas

Lorenz, Roland Roland.Lorenz at commerzbank.com
Wed Jul 13 14:49:26 CEST 2011


I tried to build gnupg-1.4.11 on a local Solaris 10 zone and got the same error as described in bug 1253:

make[1]: *** No rule to make target `../cipher/libcipher.a', needed by `gpgsplit'.  Stop.

I could not resolve the problem by using a current gnu make instead of the Solaris make.
The problem is stated as "solved" in your tasklist, but unfortunately I cannot look into the solution.
Please assist.

Mit freundlichen Grüßen
Roland Lorenz

Commerzbank AG
Group Information Technology
GS-ITR 3.2.1 - SAP Technical Services

Postanschrift: 60261 Frankfurt am Main
Geschäftsräume: Mainzer Landstr. 155, 60327 Frankfurt am Main
DLZ4 05.66.228

Tel.:   +49 69 136 - 459 23

roland.lorenz at commerzbank.com


Commerzbank Aktiengesellschaft, Frankfurt am Main
Handelsregister/Commercial Register: Amtsgericht Frankfurt am Main, HRB 32000
Vorsitzender des Aufsichtsrates/Chairman of the Supervisory Board: Klaus-Peter Müller
Vorstand/Board of Managing Directors: Martin Blessing (Vorsitzender/Chairman),
Frank Annuscheit, Markus Beumer, Achim Kassow, Jochen Klösges, Michael Reuther,
Stefan Schmittmann, Ulrich Sieber, Eric Strutz, Martin Zielke

-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/attachments/20110713/663a0b1a/attachment.htm>

More information about the Gnupg-users mailing list