Expired keys

Jerry gnupg.user at seibercom.net
Thu Oct 20 15:26:29 CEST 2011

On Wed, 19 Oct 2011 16:17:22 +0200
Hauke Laging articulated:

> Am Mittwoch, 19. Oktober 2011, 16:09:26 schrieb Jerry:
> > I have several keys listed as expired. The key is listed as having
> > only a public part. All attempts at deleting these keys has failed.
> > How do I go about removing them?
> It would be helpful to know what you have done and what happened.
> Have you tried that with gpg or a GUI?

I have tried using the GUI. What would be the proper way to do it from
the CLI? I am afraid of removing the wrong keys?

Jerry ✌
GNUPG.user at seibercom.net
Disclaimer: off-list followups get on-list replies or get ignored.
Please do not ignore the Reply-To header.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: not available
URL: </pipermail/attachments/20111020/02337961/attachment.pgp>

More information about the Gnupg-users mailing list