Inability to export and then import my secret key

Bryant Evans bryant at
Wed Aug 12 01:43:18 CEST 2015

I am using Gpg4Win and Enigmail in Thunderbird. I have been a user of
Enigmail for years without difficulty. Today I tried to load a new
computer and tried to export my secret key from my old machine to the
new one. The system tells me

Importing the keys failed

gpg: key 1C0B95E5: "J. Bryant Evans <bryant at>" not
changed gpg: key 1C0B95E5: "J. Bryant Evans
<bryant at>" not changed gpg: key 1C0B95E5/1C0B95E5:
error sending to agent: End of file gpg: Total number processed: 3 
gpg:              unchanged: 2 gpg:       secret keys read: 2

The result is that I can neither sign nor decrypt using my secret key. I can verify signatures from other people. The system at home, on which I am now writing this message, works fine.

I appear to be running 2.0.19 and GPG4WIN 2.1.1

Your thoughts and suggestions would be appreciated.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 663 bytes
Desc: OpenPGP digital signature
URL: </pipermail/attachments/20150811/7f0fecaa/attachment.sig>

More information about the Gnupg-users mailing list