please help "No pinentry"

Bereshka Web and Photo info at
Thu Aug 31 22:41:31 CEST 2017

> On 31 Aug 2017, at 15:33, Robert J. Hansen <rjh at> wrote:
>> Then I tried few times to uninstall gnupg using the command sudo apt-get
>> install gnupg in Terminal.
> That shouldn't have worked.  You're on a Mac, and apt is used by
> derivatives of Debian GNU/Linux.
> (Well, wait, I guess Fink uses apt, doesn't it?)

Sorry, I don’t know who is that )) I’m very new to all of this, but it’s very interesting
Thanks for attention 

>> previously, adding this line - pinentry-program
>> /bereshka/bin/pinentry-qt
> That doesn't look like a valid path.  On a Mac, it would be
> /Users/bereshka/bin/pinentry-qt, if anything.  Did you verify that the
> path actually exists?
>> But today it just starts to work. 
> Hey, if a miracle happened and your problem got solved, then ... your
> problem got solved, and we're happy for you.  :)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/attachments/20170831/0368cd9e/attachment.html>

More information about the Gnupg-users mailing list