Upgraded gpg from 1.4.18 to 2.1.18: --default-recipient-self no longer works

Peter Lebbing peter at digitalbrains.com
Wed Dec 13 14:05:07 CET 2017

On 13/12/17 12:59, gnupg at raf.org wrote:
> It always worked for me in the past without --batch

That was simple luck, which failed you now :-). All this time, GnuPG
thought it was talking to a real person, and when it finally, after all
those years, tried to say something to that person, all GnuPG found was
a cron daemon... What a lonely moment that must have been.



I use the GNU Privacy Guard (GnuPG) in combination with Enigmail.
You can send me encrypted mail if you want some privacy.
My key is available at <http://digitalbrains.com/2012/openpgp-key-peter>

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: OpenPGP digital signature
URL: <https://lists.gnupg.org/pipermail/gnupg-users/attachments/20171213/208b2c75/attachment.sig>

More information about the Gnupg-users mailing list