Reynold DeMarco Jr socal2007 at
Wed Jun 7 23:32:12 CEST 2017

Trying to install gnupg on fedora 25 - downloaded all necessary 
prerequisites and installed them.

I get an error message when running gpg2 from command line.

gpg: Fatal: libgcrypt is too old (need 1.7.0, have 1.6.6)

I installed libgcrypt 1.7.7 on this machine but it reverts to the distro 
installation of 1.6.6

How do I enable version 1.7.7 on this machine

Thank you for your time in this matter


More information about the Gnupg-users mailing list