Can not decrypt and verify CD's

Liana Falchetti lfalchetti at
Thu Apr 26 22:36:59 CEST 2018

I work at a credit union that gets CD's with archived information on them
that upon arrival need to be Decrypted and verified by the GnuPG software. 

I have to say that I have never used GnuPG software for anything except
Decrypting and verifying these particular CD's. This past week I went to 

Tyr and decrypt one of the Cd's and now I can't get the Passphrase box to
pop up in order the download the contents. I have tried absolutely

Everything and anything I can think of including googling the error messages
I am getting.  I have no idea what I did to get this to not work properly.

We are actually on a Data center network or like a cloud environment, if you
will, with our data processor and the first time the Kleopatra software

Needed to be re-installed if what installed on the terminal server but I can
not run CD's on the DCN and therefore, it was then put on my desktop.

This is what it looks like, which looks normal to me.



But when I tried to Decrypt and verify the CD I always get this. I have
tried to Certify and Import the keys and nothing is working.



Every time I try to Import keys:


Could Not Determine the Certificate type of C:Program

Below is where Kleopatra file is actually located.



I also have the private key, as well as, the passphrase. I did change the
passphrase today to see if that would help but of course it didn't.


I know this is probably a long shot but if anyone there could help I would
be eternally grateful.


Thank you,


Liana Falchetti

Operations Manager

Parkview Community

Federal Credit Union

2100 Eden Park Blvd.

McKeesport, PA 15132

(412) 678-9564, Ext. 29

 <mailto:lfalchetti at> lfalchetti at


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 37415 bytes
Desc: not available
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.png
Type: image/png
Size: 20681 bytes
Desc: not available
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image003.png
Type: image/png
Size: 84904 bytes
Desc: not available
URL: <>

More information about the Gnupg-users mailing list